problem adding account

Found bugs/errors or outdated plugins? Report them here!
Post Reply
DkCorp
Posts: 6
Joined: 28 Sep 2015 14:21
problem adding account

Post by DkCorp »

translate with google.

Hello

since the change my password on Debrid-link, Load! can no longer connect to my account Debrid link.
I delete Load! and download again.

screen: http://www.noelshack.com/2015-48-1448745138-db.png

What does the log say?
2. Which operating system are you using? >> Windows 7
3. Do you run an AntiVirus program and/or a Firewall? If yes, which one(s)? >>Dr web
4. Did you install the latest Load! updates? >> Yes
5. Does the problem still appear even after you have re-downloaded ("reinstalled") Load? >> Yes
6. Did the problem appear recently or at all time? >> Since the password change
7. Which hoster are you downloading from? Just free usage or do you have a premium account? >>debrid-link premium http://debrid-link.fr


merci

Vicort
90% Load!er
Posts: 152
Joined: 08 Jun 2012 23:50
Re: problem adding account

Post by Vicort »

Hello and welcome!

Are you sure that you have added the new password to LOAD? You may forgot it?
Was there any successful Download since the password change? Or did it fail right after it?

Change your password again at Debrid-link and be aware of special characters. It may be that LOAD does not support special characters for Debrid-link.I am not sure about this!
Change your password with simple characters only and try again to connect with LOAD.

If this succeeded then you have to use simpler characters for your password. (ASCII)
If this fails there must be another problem I can not help you with.


Edited as there is no problem with special chars as Vash mentioned next.
Last edited by Vicort on 30 Nov 2015 23:26, edited 2 times in total.

User avatar
Vash
CandiSoft Support
Posts: 1321
Joined: 25 Feb 2009 20:11
Re: problem adding account

Post by Vash »

Fixed! :)

By the way: special characters are not a problem with debrid-link.
Load! - The Best Way To Load Your Files

DkCorp
Posts: 6
Joined: 28 Sep 2015 14:21
Re: problem adding account

Post by DkCorp »

Hello
it works, thank you!


Post Reply