Board index CandiSoft Load! [EN] Report Bugs/Errors! error HTTP / 1.1 400 BAD REQUEST

error HTTP / 1.1 400 BAD REQUEST

Found bugs/errors or outdated plugins? Report them here!


Posts: 6
Hello

I have an error with my premium link (http://www.jheberg.net)

I have this error Error during download: HTTP / 1.1 400 BAD REQUEST

thanks for your help.

translated with google translation

. What does the log say?
2. Which operating system are you using? >> Windows 7
3. Do you run an AntiVirus program and/or a Firewall? If yes, which one(s)? >> Bullguard internet security
4. Did you install the latest Load! updates? >> Yes
5. Does the problem still appear even after you have re-downloaded ("reinstalled") Load? >> Yes
6. Did the problem appear recently or at all time? >> Always use since Jheberg, no problem with another premium link
7. Which hoster are you downloading from? Just free usage or do you have a premium account? >>Jheberg premium
8. Please provide test links! Without them, we can't do anything for you. >> http://uplea.com/dl/E25E5D7902B6699

Vash User avatar
CandiSoft Support

Posts: 1292
Hi,

we can probably fix that, if it's not Jheberg's fault. But unfortunately we don't have a Jheberg account at the moment to work with. If you can trust me, send me your account via PM and I'll give it a shot. :-)

EDIT: quick update: we're in touch with the Jheberg admin. Hopefully we can fix that quickly!
Load! - The Best Way To Load Your Files
Image


Posts: 6
EDIT: quick update: we're in touch with the Jheberg admin. Hopefully we can fix that quickly!


Thank you !

Vash User avatar
CandiSoft Support

Posts: 1292
I'm really sorry for this crazy delay, but the developer from Jheberg is simply not responding to my messages. :-(
Load! - The Best Way To Load Your Files
Image


Posts: 6
Hello

Unable to contact the support. no response to my ticket and and no response on twitter. I will not use Jheberg, I turn use Debrid-Link. the best premium link :)

thanks for your help.

translated with google.

Vash User avatar
CandiSoft Support

Posts: 1292
Okay after I complained again they finally decided to answer me: the API works now, so Load! will detect your accounts. But Uploaded.net for example is down, so you can only download from other hosts. (I tested with Uptobox and it works now)

There was a minor change in their API - we updated the plugin now. Finally...
Load! - The Best Way To Load Your Files
Image


Return to Report Bugs/Errors!