Can't use mega-debrid ?

Found bugs/errors or outdated plugins? Report them here!
Post Reply
Posts: 1
Joined: 15 Aug 2015 22:16
Can't use mega-debrid ?

Post by angrymoustache »


Here's the thing : whenever I try to use whatever link to download anything WITHOUT using mega-debrid, everything works just fine, no complain about it.

BUT. If I try to use my mega-debrid account, the download won't start.
The logs say :

15/08/2015 22:12:03 - Initialisation du téléchargement.
15/08/2015 22:12:05 - Téléchargement initialisé.
15/08/2015 22:13:45 -
15/08/2015 22:15:26 - Erreur durant le téléchargement: Read timed out.

and repeats.

Yeah sorry, it's in French. Basically it says
(download name) Initializing
(download name) Download initialized
(download name) Error during download : read timed out

Here's the link if you wanna try for yourself :
I tried on several hosts (the ones supported by mega-debrid) tho and it always goes this way.
2. Which operating system are you using?
3. Do you run an AntiVirus program and/or a Firewall? If yes, which one(s)?
4. Did you install the latest Load! updates?
5. Does the problem still appear even after you have re-downloaded ("reinstalled") Load?
6. Did the problem appear recently or at all time?
7. Which hoster are you downloading from? Just free usage or do you have a premium account?
8. Please provide test links! Without them, we can't do anything for you.
2. Windows Seven I believe
3. The basic windows firewall (candisoft is allowed) and Avast
4. Yep all updated
5. Well it's a fresh install so I doubt it would do anything...
6. I just downloaded it and it's the first thing I tried so :p

I told you all I know I think... I hope you'll be able to help me :) thanks

Post Reply