Board index CandiSoft Load! [GER] Bugs/Fehler melden! [Erledigt]Keine Dateien über 100MB downloadbar

[Erledigt]Keine Dateien über 100MB downloadbar

Bugs/Fehler oder abgelaufene Plugins enteckt? Poste Deinen Bugreport hier!


Posts: 9
Hallo,

schon seit langem es ist mir nicht möglich Dateien die eine Größe von 100 MB überschreiten, mit Load herunterzuladen.
Das Problem tritt bei allen OCHs als Freeuser auf.

Sobald ich den Download starte, kommt sobald ich ein Captcha eingegeben habe, gleich das nächste. Das zieht sich ins Unendliche.

Im Log steht nichts brauchbares.
31.10.2017 12:10:41 - CandiSoft - Load! 0.7.5 wurde gestartet.
31.10.2017 12:12:26 - Öffne DLC-Container...
31.10.2017 12:14:09 - lustiger.dateiname.part01.rar: Download wird eingeleitet.
31.10.2017 12:16:25 - Öffne DLC-Container...


Eine "Neuinstallation" -vielmehr ja eigentlich "Neuentpackung"- brachte keine Änderung. Auch nicht mit den Standardeinstellungen.
Einen Testlink spare ich mir an dieser Stelle da das Problem reproduzierbar ist. Halt bei allen Dateien über 100 MB, egal von welchem Hoster. Via Browser funktioniert es problemlos.

OS ist Win7 x64. Schutzsoftware wurde wurde erfolglos kurzfristig deaktiviert.

Wo könnte das Problem liegen?
Last edited by Pudding on 10 Dec 2017 00:23, edited 1 time in total.
Best regards

Hendi User avatar
CandiSoft Developer

Posts: 406
Hallo,

auch wieder ein extrem merkwürdiges Problem, von dem ich so noch nicht gehört habe. Habe dir eine PN für die weitere Vorgehensweise geschickt.


Posts: 9
Moin moin.
Ja lang ist's her seit ich den Thread geöffnet habe. Es tut mir leid dass ich so lange nichts mehr dazu geschrieben habe, aber ich hatte echt sehr wenig Zeit in den letzten Wochen. Ich dachte mir immer: Naja gut, machst es am Wochenende (Hendi hatte mir eine Spezialversion von Load zukommen lassen die mehr loggt als die normale Load! Version um das Problem besser analysieren zu können)
Und so sind die Wochen verstrichen...
Top Service btw. Kaum gepostet , hat er sich meiner schon angenommen. :-)

Nunja, als ich es jetzt gerade ebend machen wollte, sehe ich dass es eine neue Version gibt. Changelog zeigt an "Share-Online Freeuser Problem fixed. Kurz mal irgendwas angeladen und siehe da, es funzt. :-)
Schön schön, damit hätte ich nicht gerechnet. Das hat mich positiv überrascht. Woran lag es denn letztendlich? Ich hoffe die Fehlersuche hat nicht all zuviel Zeit gekostet. :-/
Best regards


Return to Bugs/Fehler melden!