Board index CandiSoft Load! [GER] Bugs/Fehler melden! Load Updater bring Fehlermeldung

Load Updater bring Fehlermeldung

Bugs/Fehler oder abgelaufene Plugins enteckt? Poste Deinen Bugreport hier!

webspider[GER] User avatar
10% Load!er

Posts: 19
Seit ein paar Tagen meldet mir load beim start


Updateserver nicht erreichbar


http://abload.de/img/updateserver0tu7l.png

Im log steht nur
30.05.2015 15:13:02 - CandiSoft - Load! 0.7.5 wurde gestartet.

Win 7 x64
Win Firewall load ist bei ausnahmen
kein Antivirusprogramm
Sag niemals nie, denn es kommt immer anders als man denkt.

Wenn ihr mich sucht mein zu Hause ist das Netz, das World Wide Web. Bin hier und dort und nirgendwo und behalt die Fäden des "Netzes" immer in der Hand.©ws

http://www.candisoft.com/

Vash User avatar
CandiSoft Support

Posts: 1294
Hi,

sieht so aus, als würde irgend etwas auf Deinem Rechner den Updater blockieren - denn unser Updateserver ist auf jeden Fall erreichbar.
Load! - The Best Way To Load Your Files
Image


Posts: 2
Hallo,
ich habe dasselbe Problem das seit Einige Tagen diese Fehlermeldung kommt!

Ich habe dann um Fehler auszuschliessen Die oben aufgeführten Wege ausprobiert!

Nur daran liegt es nicht...

Starte ich aus Load den Updater direkt kommt unter anderem eine DNS Fehlermeldung. Image


Nachtrag: Schick ich die Domain durch das Denicsystem bekomme ich die Meldung das die GELÖSCHT wurde! Oo

webspider[GER] User avatar
10% Load!er

Posts: 19
Hab auch mal den updater manuell gestartet

selbe meldung wie bei "" Kluber ""

http://abload.de/img/updaterszk3d.png

DNS Error
Sag niemals nie, denn es kommt immer anders als man denkt.

Wenn ihr mich sucht mein zu Hause ist das Netz, das World Wide Web. Bin hier und dort und nirgendwo und behalt die Fäden des "Netzes" immer in der Hand.©ws

http://www.candisoft.com/

Vash User avatar
CandiSoft Support

Posts: 1294
Ich habe mittlerweile eine Erklärung dafür.

Unser alter Serversponsor für den Updateserver hat vor ca. einem Jahr seinen Server plötzlich abgestellt, wodurch niemand mehr Load!-Updates bekommen konnte. Danach haben wir durch einen Hotfix das Ganze so gestaltet, dass wenn der alte Server nicht mehr erreichbar ist, er automatisch auf den neuen Server, gehostet bei uns selbst, ausweicht.

In Eurem Fall ist allerdings die Telekom schuld, dass der Updater nicht auf den "neuen" Server ausweicht, da die Telekom so eine tolle Webseite einblendet, die einem sagt, dass Webseite X nicht (mehr) verfügbar ist. Diese Seite wird vom Updater als "alten Server gibt es noch" interpretiert - dadurch weicht er nicht auf den neuen Server aus und ihr bekommt keine Updates...

Da der Entwickler bei uns, der den Updater programmiert hat, leider der einzige ist, der im Besitz des Quellcodes ist und derzeit inaktiv ist, können wir das leider derzeit nicht anpassen bzw. müssen warten bis wir den Quellcode haben, um den alten Server endgültig aus dem Updater zu entfernen.

Als temporäre Lösung könnt ihr das vielleicht beheben, indem ihr einen anderen DNS-Server benutzt als den von der Telekom. Google DNS sollte das beheben denke ich.
Load! - The Best Way To Load Your Files
Image


Posts: 2
Die Domain ist freigegeben worden!

Ihr braucht Sie Euch doch nur zu holen und der Käse ist gegessen......

webspider[GER] User avatar
10% Load!er

Posts: 19
Bis Vash das mit dem Quellcode geklärt hat und der alter Updateserver aus dem updater entfernt ist

Hier mal eine Verfahrensweise die schnell funktioniert für die deren Provider die Telekom ist

einfach wie im link -> Bild beschrieben vorgehen ist für Win 7

Adaptereinstellungen ändern

DNS Serveradresse eingeben wie im link -> Bild

http://abload.de/img/dnsneue5qiu.png




dannach update machen , dann kann man ja wieder DNS auf automatisch beziehen ändern oder was halt vorher eingestellt war 8-)
Last edited by webspider[GER] on 30 May 2015 19:54, edited 3 times in total.
Sag niemals nie, denn es kommt immer anders als man denkt.

Wenn ihr mich sucht mein zu Hause ist das Netz, das World Wide Web. Bin hier und dort und nirgendwo und behalt die Fäden des "Netzes" immer in der Hand.©ws

http://www.candisoft.com/

Vash User avatar
CandiSoft Support

Posts: 1294
kluber wrote:
Die Domain ist freigegeben worden!

Ihr braucht Sie Euch doch nur zu holen und der Käse ist gegessen......

Der Käse ist gegessen, sobald wir den Code im Updater angepasst haben. Da ich den Entwickler nun doch recht schnell erreichen konnte, wird das in Kürze erledigt sein.

EDIT: Wir haben die Update.exe aktualisiert. Für alle die keine Lust haben ihr DNS temporär zu ändern können hier die Update.exe manuell ersetzen: http://uploaded.net/file/sv7603zh
Load! - The Best Way To Load Your Files
Image


Posts: 5
Hallo Leute,

auch ich habe seit einiger Zeit das Problem, daß beim Start von Load! der Fehler bzgl. dem nicht erreichbaren Update-Server auftritt.

Ich habe mir dann auch jetzt gerade die hier im Thread verlinkte neue "Update.exe" runtergeladen und mit dieser die alte im Load!-Verzeichnis ersetzt, ABER leider kommt damit nachwievor beim Starten des Programms die gleiche Fehlermeldung, die wie folgt aussieht:


Image


Zur Info, ich habe WinXP Pro SP3 und nutze Firewall und Antivirus, bei denen Load! aber freigeschaltet ist und es bisher auch nie Probleme gab.

Ist Load! (mit der neuen Update.exe) dann erstmal gestartet (nach dem Wegklicken von "Keine Verbindung" mit "OK") und ich klicke dann dort im Programm auf "Update", kommt das normale Update-Fenster wo ich dann auf "Update" klicken kann und danach sieht es wie folgt aus:


Image


Klicke ich danach auf "Run Load!", kommt aber wieder die "Update Server nicht erreichbar!" (siehe erstes Bild) Maske?!? :?

Ist jetzt die neue Update.exe vielleicht doch noch nicht ganz ausgereift oder woran kann das liegen??

Vielen Dank schon mal im Voraus für Eure Hilfe!

Vash User avatar
CandiSoft Support

Posts: 1294
Hallo Outlander,

bist Du sicher, dass bei Dir keine Firewall oder sonstige Software den Updater behindert?

Ich kann bei mir keine derartigen Probleme feststellen...
Load! - The Best Way To Load Your Files
Image

Next

Return to Bugs/Fehler melden!

cron