ein paar Sachen

Bugs/Fehler oder abgelaufene Plugins enteckt? Poste Deinen Bugreport hier!
Post Reply
Pengo123
90% Load!er
Posts: 123
Joined: 04 Oct 2010 17:46
ein paar Sachen

Post by Pengo123 »

Hi Candisoft,

nach längerer Zeit der Zufriedenheit ein paar (ich denke mal) kleine Problemchen.

- Wenn ich mich ein- oder auslogge oder einen Forenbeitrag abschicke und dann warte, werde ich (automatisch) auf candisoft.com/forum weitergeleitet (zurück zur ... Seite/zum ... Beitrag), was in einem Fehler (Serverfehler 404, Datei oder Verzeichnis wurde nicht gefunden, Die gesuchte Ressource wurde möglicherweise entfernt oder umbenannt, oder sie steht vorübergehend nicht zur Verfügung.) endet.

- Wenn ich einen keep2share - Link erkennen lassen will, wird mir "Fehler beim Hinzufügen eines Links!
IOHandler value is not valid" angezeigt. Außerdem wird im Linksammler "Bitte warten... Größe 0 B" angezeigt und nach einiger Zeit die Datei als "deleted" erkannt, was aber nicht stimmt.

- Wenn ich eine keep2share - Datei aus der Downloadliste starte, wird mir kein zu lösendes Captcha sondern ein Fehler angezeigt. Der Download läßt sich nicht starten.

btw: Es wäre schön, wenn Ihr das neue Recaptcha auch auf keep2share anwenden würdet. (so wie bei uploaded etc.)

1. Was steht im Log? (bezieht sich auf den Fehler in der Downloadliste)
25.08.2018 23:37:47 - 1.mp4: Neuer Downloadversuch (1)
25.08.2018 23:37:47 - 1.mp4: Download wird eingeleitet.
25.08.2018 23:37:47 - 1.mp4: Unbekannter Fehler im Plugin[keep2share.cc]: Form not found!
25.08.2018 23:37:47 - Fehler in Download-Thread: HTTP/1.1 404 Not Found
25.08.2018 23:37:47 - 1.mp4: Neuer Downloadversuch (2)
25.08.2018 23:37:47 - 1.mp4: Download wird eingeleitet.
25.08.2018 23:37:48 - 1.mp4: Unbekannter Fehler im Plugin[keep2share.cc]: Form not found!
25.08.2018 23:37:48 - Fehler in Download-Thread: HTTP/1.1 404 Not Found
25.08.2018 23:37:51 - Download vom Benutzer gestoppt.

2. Welches Betriebssystem nutzt Du?

Win7 64

3. Hast Du ein Anti-Virus Programm und/oder Firewall? Wenn ja, welche(s)?

KIS 2018

4. Ist Load! auf dem neuesten Stand?

ja

5. Tritt das Problem auch nach erneutem Download ("Neuinstallation") von Load! auf?

ja

6. Ist das Problem erst kürzlich aufgetreten oder besteht es schon immer?

kürzlich aufgefallen

7. Von welchem Hoster lädst Du? Nutzt Du nur Free oder auch Premium-Account(s)?

keep2share Free

8. UNBEDINGT Testlinks angeben oder via PM an uns senden!!

Code: Select all

https://keep2share.cc/file/521c6507329a9
Vielleicht kann sich das mal jemand ansehen.
Vielen Dank und beste Grüße

Pengo

Pengo123
90% Load!er
Posts: 123
Joined: 04 Oct 2010 17:46
Re: ein paar Sachen

Post by Pengo123 »

Hi,

der erste Punkt kann gestrichen werden, die Weiterleitung funktioniert wieder ohne Fehlermeldung.
Blieben noch die beiden anderen Punkte. ;)

Beste Grüße
Pengo


Post Reply